San Carlos, Sonora, Mexico Forums Home 

San Carlos Mexico Forum
Welcome to our forum. In order to post in our forums you must be registered. Please take a minute to register to enjoy the full benefits of the forum. Registration is FREE and your information is kept private. When registering, please make sure your email address is entered correctly-if incorrect, you will not receive your validation message. Please do not use your email address as your user name for your own privacy and security. Gmail account users should check spam or trash folders for our validation message after initial registration. We also suggest you add host@sancarlosmexico.com to your white list.

This message board requires you to register in order to post new topics, reply to topics started by other users, start polls, or vote on polls. As a registered user, you can edit your own posts, upload photos and view our photo gallery, and send private messages to other members of the board. Registered users can keep track of the topics they are interested in, and receive e-mail notifications when someone posts to one of those topics. Registered users can choose a theme and setup a profile, to include hometown, email & web address and avatar if desired.
We do ask that you post in the appropriate forum-look over the subjects and topics of all forums including the mercado section before making your first post. Posts in the wrong forum or not related to San Carlos may be moved or deleted without notice.
Please take a moment and register to enjoy all the benefits of the forum.
Bienvenidos!

 Moderated by: bartmanaz
New Topic Reply Printer Friendly
Multiple Posts  Rate Topic 
AuthorPost
 Posted: Sat Apr 23rd, 2016 11:37 pm
  PM Quote Reply
1st Post
bartmanaz
Administrator


Joined: Wed Oct 26th, 2005
Location: Sierra Vista, Arizona USA
Posts: 3122
Status: 
Offline
Mana: 
We are having an epidemic of multiple posts and I get to go thru and remove them. Here is how you can help-please give the network and the server time to process your request.  When you post a reply, watch your browser screen-depending on which browser you use, you will see a spinning icon indicating the reply or whatever is being processed-wait til it stops and your post will appear.  Don't hit post again....and again... and again.  All you do is slow everything down and make more work for your admin.  Be patient-your reply will appear.
Thanx
Bart

Back To Top PM Quote Reply  

 Posted: Sun Apr 24th, 2016 12:43 am
  PM Quote Reply
2nd Post
bartmanaz
Administrator


Joined: Wed Oct 26th, 2005
Location: Sierra Vista, Arizona USA
Posts: 3122
Status: 
Offline
Mana: 
The data base has been purged of old/low response posts.

Back To Top PM Quote Reply

Current time is 10:33 pm  
San Carlos, Sonora, Mexico Forums > Read Me First > Read Me First > Multiple Posts Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems